Current App Startup Issue

Incident Report for Relai

Resolved

Please update to the latest version if you are affected by this error. The Issue should be resolved.
Posted Jun 04, 2025 - 07:46 CEST

Investigating

Some users are currently experiencing an issue where the app gets stuck on the Relai start screen or crashes on launch. This doesn’t affect everyone and seems to be triggered by conditions we’re still working hard to identify.

Rest assured – your Bitcoin is safe.

This is a display/startup issue only, and your funds remain secure and untouched.
Our team is actively investigating the root cause and working on a fix. We truly appreciate your patience and understanding as we resolve this.

Thank you for bearing with us.
We’ll keep you updated as we make progress.
Posted Jun 03, 2025 - 10:04 CEST