We’ve released a new app version, which includes a fix for the multifactor authentication setup issues that affected some users in the previous app version.
If you’re still experiencing issues (e.g., being asked to set up the multifactor authentication repeatedly or encountering errors during login), please update to the latest app version and try restarting the app. If the issue persists, let us know via the in-app support chat and share as much detail as possible (screenshots, error messages, time of occurrence, device details, etc.).
We’re continuing to monitor the situation closely.
Posted Apr 22, 2025 - 10:48 CEST
Update
Our team has identified that some users who have already completed the new multifactor authentication setup still see the pop-up message prompting them to complete it again, leading to an error.
Workaround: • Ensure you have updated the app to the latest version. • Restart the app to resolve the issue.
If the issue persists, please bear with us as we work on a resolution. A hotfix will be included in an upcoming app update.
We appreciate your patience and will provide further updates as soon as possible.
Posted Mar 17, 2025 - 13:31 CET
Identified
The latest Relai app release introduced a new secure login method. However, some users are experiencing issues completing the authentication process.
Our engineering team is aware of the problem and is actively working on a resolution. A fix is expected to be implemented soon.
Please do not reinstall the app until the hot fix has been released.
We appreciate your patience and will provide updates as soon as possible.