Profit/Loss Calculation Error in ‘Your Investment’ Tab

Incident Report for Relai

Resolved

We’ve released Relai app version 3.0.1, which includes a fix for the profit/loss calculation display issue in the “Your Investment” tab.

If you’re still seeing incorrect data after updating the app, please reach out to our support team via the in-app.
Posted May 05, 2025 - 13:28 CEST

Identified

Issue:
Some users may notice that the profit/loss calculation displayed in the “Your Investment” tab is incorrect.
Important: This is a display issue only and does not affect your actual wallet balance or investment data.

Current Status:
We’ve identified the cause of the profit/loss display issue. A fix will be rolled out with the next app update (v3.0.1), expected next week. Thanks for your patience!

Next Steps:
We’ll update this page as soon as the fix is live.
Posted Apr 28, 2025 - 23:03 CEST