Referral Code Display and Copy Issue (iOS – Custom Codes)

Incident Report for Relai

Resolved

We’ve just released app version 3.0.1, which includes a fix for this issue.
Some iOS users were seeing their old default referral code instead of their updated custom code. This has now been corrected.

Please update your Relai app to the latest version (3.0.1).
If you still notice any incorrect referral code display or copying behavior, contact our support team directly via the in-app support chat.
Posted May 05, 2025 - 13:11 CEST

Identified

We’re expecting this issue to be resolved with the upcoming app update (version 3.0.1), which is planned for release early next week.

We’ll share another update once the fix is live. Thanks for your continued patience.
Posted May 02, 2025 - 09:09 CEST

Investigating

Issue:
Some iOS users with custom referral codes are currently seeing their old default referral code (the one assigned before customization) instead of their updated custom code.

Solution:
A hotfix to correct the referral code display and copy behavior is prepared and will be rolled out this week.

Next Steps:
We’ll post an update here once the fix is live.
Posted Apr 28, 2025 - 09:07 CEST