Support Language Display Issue

Incident Report for Relai

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 14:27 CEST

Update

We are continuing to monitor for any further issues.
Posted Jul 01, 2025 - 14:27 CEST

Update

The issue will be resolved in the upcoming app update.
After this update, the Help Center will correctly follow the user’s selected app language — no manual action needed.

For users on the current app version:

Please manually select your preferred language by going to:
Relai app → Profile → Settings → Language.

This will ensure that the Help Center is shown in your selected language, and that the Relai Support AI responds in the correct language going forward.
Posted May 05, 2025 - 08:07 CEST

Monitoring

Summary:
Some users are seeing Help Center articles and support replies in the wrong language (mostly defaulting to English).

Who’s affected:
Users whose app language settings were not correctly synced after updating to the latest app version.

Workaround:
Please go to your Relai app settings and manually re-select your preferred language.
This will refresh the internal language setting, load the Help Center in the correct language, and ensure the support AI responds in your chosen language moving forward.

Next Steps:
We are monitoring the situation. No app update is needed, manual language selection in the app under → Profile → Settings → Language solves the issue.
We will post further updates here if necessary.
Posted Apr 28, 2025 - 14:47 CEST