Investment Display Issue – Incorrect Amount Shown

Incident Report for Relai

Resolved

This issue has now been resolved.

The display issue causing incorrect or zero balances to appear in the “Your Investment” or “Your transaction” sections has been fixed in the latest version of the Relai app.

If you were affected, please make sure you have updated to the most recent version of the app via the Apple App Store or Google Play Store to ensure correct balance display.

Your bitcoin holdings remained secure at all times in your self-custodial wallet. This was a display-only issue and did not affect the actual availability or safety of your funds.

We appreciate your patience and support.
Posted May 20, 2025 - 13:22 CEST

Investigating

Summary:
Some users are currently seeing incorrect balances in the “Your Investment” or “Your transaction” section of the app, including cases where amounts appear as zero.

Impact:
• Affected users may see incorrect EUR balances or zero balances in their transaction history or investment overview.
• Your bitcoin holdings remain secure in your self-custodial Bitcoin wallet. This is a display issue only and does not impact the actual security or availability of your funds.

Current Status:
Our team is actively investigating this issue. A fix is being prepared, but we are still determining the exact timeline for its release. We continue to monitor the situation and provide updates.

Next Steps:
• We will update this post as soon as a fix is confirmed and included in an upcoming app update.
Posted May 07, 2025 - 12:57 CEST